Overview
Kayako has a Spam Filter to help reduce spam generated conversations. The pre-defined algorithms in the system will catch the emails if they qualify as "spam" and move them automatically to the suspended folder. You can bypass this by adding the email address or domain in the safelist.
Diagnosis
Spam or junk emails refer to unsolicited commercial emails or unsolicited bulk emails. Most spam emails are commercial in nature, but they can be annoying and dangerous because they may contain phishing links or malware, and they would usually come in bulk. Kayako has pre-defined algorithms in the system that will catch these types of emails. If the Spam Filter catches an email, you can find it under the Suspended View.
Suspended messages are not processed into conversations or added to communications as replies as explained in the Handling of Suspended Messages article.
In Kayako, you have the option to allow desired e-mails to pass through the filter by adding the email address or domain in the safelist.
NOTE: Safelisting will be applied only to new emails sent from the email address or domain. If there are emails from those email addresses or domains that are already in your suspended folder, you will need to manually allow them by following the steps in the Handling of Suspended Messages article.
Prerequisite
- To edit any of the security and user registration settings, you will need an administrator account with the 'Manage system configuration' permission.
Solution
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Sign in to Kayako's Agent area.
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Navigate to the Admin panel.
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Under Security, click on User Registration.
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Add the email address or domain name in the Email safelist box.
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NOTE: Specify full email addresses (e.g. hello@brewfictus.com) or email domains (e.g. brewfictus.com), each separated by a new line.
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- Click Save.
Confirmation
New emails sent from the email address that you have added in the safelist will now go to the Inbox view instead of Suspended View.