Overview
At times, you may want to search or retrieve conversations from a team that has been deleted from your instance. This article provides the syntax or modifier of a search expression that will result in the list of conversations for a deleted team.
Diagnosis
When a team is removed or deleted from your instance, any conversations that were assigned to that team or agents of the team are not deleted. You can still retrieve those conversations by using the unified search function.
Solution
To extract the list of conversations that were assigned to the deleted team, use the following syntax in the basic or advanced search window:
in:conversations team:TeamName
You can further refine the search results by using more search modifiers.
NOTES:
- Replace "TeamName" with the actual name of the deleted team.
- For more information about search modifiers available in Kayako. please visit the Search Modifiers article.
Confirmation
When you run a query using the "in:conversations team:TeamName" syntax, the search result will display all conversations assigned to that team or to agents from that team.