Overview
You can request a full backup or data dump of your instance which contains all your information within it such as existing conversations and their attachments and notes, information of all users registered in your system (email address, profile information, etc), knowledgebase articles from the Help Center along with files attached to them, and etc.
Please note that you can request only an Up-to-Date backup; there is no possiblity to provide a backup that is 1 week/month/ year old.
Diagnosis
If for some reason you no longer want to use Kayako as your help desk software or customer service platform and you want to get a full backup or data dump of your Kayako instance, this can be done. The request is processed by our Infrastructure team.
Please note though that we can only generate the backup file in a MySQL dump file format. Requests to get the backup in a CSV file format are not possible. However, you can look for a converter to change the file format from MySQL to CSV. Keep in mind that we do not assist in converting the file from MySQL to CSV. You may search the internet for popular software to help you achieve this objective.
To request a full backup of your instance, you need to write to our support team.
Prerequisites
Please ensure that your request comes from an account that can be validated against your billing information. For information, see Checking or Updating Your Billing Information, Price Plan, or Payment Method. If the requester is not a recognized billing contact, then please provide:
- Billing email address and mailing address registered in the account.
Solution
Get in touch using the "Contact Us" form and be ready to provide:
- Provide the details of your request:
- The name of the instance you are requesting backup for (e.g., sniper.kayako.com).
Note: Please provide the main URL for your instance (the original default brand). Backups are provided for full instances, which will contain data from all associated Brands.
- Indicate if you want a database only, attachments only, or a database with attachments data dump. In the absence of this information, you will be provided a database only dump.
- The name of the instance you are requesting backup for (e.g., sniper.kayako.com).
- If the requester is not a recognized billing contact, then please provide:
- Billing email address and mailing address registered in the account.
NOTE: The links to download the backup file typically expire within 24h - 7 days depending on the expiry selected when submitting the request. Please let us know how long would you like to keep the links active by indicating in your request the number of days (1 to 7) for link expiration. We are doing this for security reasons. If you don't indicate any expiration, we will set it at 7 days so you will have enough time to download the files before it expires.
Testing
Once the request has been fulfilled by our Infrastructure team, the agent will provide the links and credentials to download the backup files by replying to your ticket request.