Overview
You can authorize the Kayako for Salesforce app to send event notifications that will be displayed in customer conversations and journeys in Kayako. Enabling this option is a matter of checking or unchecking a box.
Diagnosis
Enabling Salesforce to send events to Kayako means that notifications will appear on the relevant customers' conversations and journeys anytime one of the following happens:
- New lead created
- Lead status changed
- New opportunity created
- Opportunity state changed
- Opportunity amount changed
- Opportunity lost
- Opportunity won
- Opportunity owner changed
- Account owner changed
- Account type changed
Prerequisites
- To configure the Kayako for Salesforce app, you'll need a Salesforce user account with the 'Customize Application' permission.
- You must complete the connection set up between Kayako and Salesforce before following the steps below.
Solution
To enable Salesforce notifications:
- In the Kayako for Salesforce configuration pages, go to the Kayako Settings tab:
-
Click the link for your active Kayako setting to go to the detail view.
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Find the Send Events to Kayako checkbox and make sure it's checked. (Unchecked means it's disabled)
NOTE: You can also uncheck this box at any time, to suspend notifications into Kayako from Salesforce. - Click the Save button after you make your changes.
Confirmation
When this option is enabled (checked), Kayako for Salesforce will send event notifications that will be displayed in customer conversations and journeys.
For example, you can see here how a new opportunity will appear in the relevant conversation, so your team won't miss a thing: