Overview
In Kayako, you can add an extra layer of security to your user account by enabling two-factor authentication (2FA). You can disable this feature at any time from your profile page in Kayako.
Diagnosis
Once you turn on 2FA, you'll need to provide an authentication code besides your email address and password whenever you log in, to prove that it's you. However, if you are using third-party software to work with Kayako such when integrating it with Zapier or Salesforce, for example, the two platforms may not be able to communicate with each other if your user account has 2FA enabled. Hence, you may need to disable the two-factor authentication (2FA) you've set up on your user account.
Solution
Disabling the two-factor authentication for staff users (agents and admins):
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Log in to the Kayako Agent area.
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Click your profile avatar in the upper-right of the screen.
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Select Disable two-factor auth.
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From the confirmation window, click the Disable two-factor auth button.
Disabling the two-factor authentication for customer users accounts:
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Log in to the Kayako Help Center.
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Click the profile avatar in the upper-right of the screen.
- Click the Edit profile option.
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Under Manage two-factor authentication, click the Disable button.
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Enter your Kayako password and click Confirm password
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Confirmation
Once the two-factor authentication has been disabled, you will receive a message that it has been successfully disabled and will no longer be required to provide an authentication code whenever you log in.