Overview
After logging in to the Kayako app, you will see the inbox view where all of your active and assigned conversations are listed. While in the inbox view, you can add a conversation, user, or organization.
Diagnosis
Kayako created an app for both Android and iOS so you can stay in touch with your clients and your team, wherever you are. Kayako apps are free and available for both iOS and Android devices.
The Kayako mobile app for Android allows you to add a conversation, as well as users and organizations. This option is not available in Kayako iOS App.
Prerequisite
- To use the Kayako mobile app, you will need an agent or administrator account to log in with.
Solution
To add a conversation, user, or organization:
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Launch the Kayako app and sign in to your account.
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While on your Inbox view, tap the + symbol on the lower-right of the screen.
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Select the action you wish to perform:
- Add Conversation
- Add User
- Add Organization
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Enter the necessary information and tap the arrow pointing up in the upper-right to save your action.
Testing
Go ahead and download the Kayako Mobile App for Android and try the steps outlined above.