Overview
In addition to replies and updates, you can also add private notes that only your team will be able to see using the Kayako mobile app for iOS.
Diagnosis
Leaving private notes on your conversations is often a critical step in keeping everyone up-to-date on its status. In Kayako, notes let you leave updates and messages that are only visible to other agents and collaborators – not your customers. You can also @mention
agents and collaborators to get a particular person's attention on a conversation.
The Kayako mobile app for iOS allows you to add a note to a conversation while you're away from your computer.
Prerequisite
- To use the Kayako mobile app, you will need an agent or administrator account to log in with.
- Installed Kayako App on your iPad or iPhone from the App store.
Solution
To add a note to a conversation:
- Launch the Kayako app and sign in to your account.
- Tap the Inbox view to see the list of active conversations.
- Tap to open and view a conversation.
- Next to the reply bar at the bottom, press the blue Send button (envelope icon) to bring up the channel picker.
- Scroll down and tap Note to change the Send button into the yellow Note button.
- Type your message and tap the Send button to post a private note to the conversation.
NOTE:
- Your customers will not be able to see private notes – only other agents.
- For more information about adding a private note, read our article Adding Private Notes to Capture More Context.
Testing
Go ahead and download the Kayako Mobile App for iOS and try the steps outlined above.