Overview
Sometimes, an email address or a particular domain is getting caught by Kayako's Spam filter and stores in the suspended folder with the suspension reason FROM_EMAIL_BANNED.
This article describes a temporary workaround and a permanent solution to this problem.
Diagnosis
This occurs when a customer migrated from Kayako Classic to Kayako TNK. In Kayako Classic, there is an option to manually add an email address to the Bans list. This table is also present in the Kayako as support to legacy bans after the migration. However, the content of this table is not visible from anywhere in the Kayako UI.
Prerequisites
- To view messages from the suspended folder in Kayako, you will need at least an agent account with the 'View suspended messages' permission.
- To edit any of the security and user registration settings, you will need an administrator account with the 'Manage system configuration' permission.
Solution
You can add the email address or domain to the Safelist to bypass the spam filter and then "Contact Us" to implement a permanent solution
Confirmation
After the support team will remove required email addresses or domains from the Bans list, remove them also from the safelist. The email should no longer be captured in the Suspended folder with the suspension reason FROM_EMAIL_BANNED.